Completed
Database Maintenance

Status
Resolved after 4 minutes
Started
February 12, 2024 at 11:00 PM
Completed
February 13, 2024 at 2:54 AM
Affects
Dashboard
API
Workflow Execution
  • Completed
    February 12, 2024 at 11:03 PM
    Completed
    February 12, 2024 at 11:03 PM

    The maintenance is completed. We didn't experience any downtime.

  • In progress
    February 12, 2024 at 11:00 PM
    In progress
    February 12, 2024 at 11:00 PM
    Maintenance is now in progress
  • Planned
    February 12, 2024 at 11:00 PM
    Planned
    February 12, 2024 at 11:00 PM

    We are planning for a scheduled database maintenance during that time. We expect to have minimal downtime (less than 1 minute).