Dashboard and API Outage

Resolved
Major outage
Started 11 months ago Lasted about 2 hours

Affected

API
Workflow Execution
Dashboard
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Backtesting is experiencing degraded performance as AWS Lambda catches up to queued events during downtime.

  • Resolved
    Resolved

    AWS outage has been resolved. Sperta's API is now operational.

  • Monitoring
    Monitoring

    The dashboard and workflow execution API are down due to an AWS outage. We are monitoring the situation.